[sword-devel] Fwd: Re: Want to Try Testing

Lloyd N. Landers, Jr. sword-devel@crosswire.org
Thu, 03 Jan 2002 19:43:32 -0600

I have verified that nasb95.conf and niv.conf contain the correct unlock 
code.  The value for DataPath appears to be wrong, however.  I downloaded 
the Windows versions of the locked files from the Tester section.  DataPath 
is pointing to ./modules/texts/rawtext/nasb95 and 
./modules/texts/rawtext/niv, respectively.  The file structure I actually 
have is ./modules/texts/ztext/. . . . .

>Sender: scribe@www.crosswire.org
>Date: Thu, 03 Jan 2002 16:14:29 -0700
>From: "Troy A. Griffitts" <scribe@crosswire.org>
>Organization: CrossWire Bible Society
>X-Mailer: Mozilla 4.79 [en] (X11; U; Linux 2.4.13 i686)
>X-Accept-Language: en, ja
>To: "Lloyd N. Landers, Jr." <lloydlanders@earthlink.net>
>Subject: Re: Want to Try Testing
> > OK.  I tried it and it seemed to work fine, but then when I launched Sword,
> > only 2 of the 3 locked Bible versions showed up in the list (NASB95 & NIV
> > did, but NKJV did not) and, except for showing the heading for Chapter 1,
> > the Bible window was blank (I tried several books in each).
>If there is any (even the wrong) unlock code, the module will show up.
>If the correct unlock code is there, you will see the readable text,
>otherwise garbled text.
>What editor did you use?
>Could you look again in the .conf file for DataPath=, look in this
>directory and be sure there is really data.
> > FYI.  I saved the lock codes to a file and did a cut and paste to CipherKey
> > in the appropriate ".conf" so that I wouldn't have to worry about mistyping
> > the code.
> > Just for kicks, I downloaded NLT and went through the above, but even
> > though I got the message that the installation was successful, there was no
> > conf file in the mods.d directory.
> From were are you downloading these?
> > Boy, do I feel like a rookie!
>NO!  You are a grade A tester!  This is perfect.