[sword-devel] How do I get Sword's version in a frontend?

Terry Biggs sword-devel@crosswire.org
23 Feb 2002 10:21:45 -0500

On Sat, 2002-02-23 at 08:26, Joachim Ansorg wrote:
> Hi all,
> it would be nice if my eMails could be answered.
> As you know the .conf files contain a version number of the required Sword 
> library. It's the frontend's task to see if a module can be used.
Like this:
SWVersion version;
version = SWVersion::currentVersion;
Hope this helps

> But to do this I need the version of the Sword library! How do I get it?
> I think it's only defined in the Makefiles, now.
> Joachim


Rev 1:5
"...Unto him that loved us, and washed 
us from our sins in his own blood."