[sword-devel] Error making Sword CVS

Steven P. Ulrick sword-devel@crosswire.org
Mon, 30 Dec 2002 00:51:32 -0600

Hello, Everyone :)
I've just tried to make the current CVS of Sword, and this is the error
I got:
make[2]: Leaving directory `/home/steve1/CVS/sword/lib'
make[1]: Leaving directory `/home/steve1/CVS/sword/lib'
Making install in .
make[1]: Entering directory `/home/steve1/CVS/sword'
make[2]: Entering directory `/home/steve1/CVS/sword'
/bin/sh ./mkinstalldirs /etc
make[2]: *** No rule to make target `locales.d/ru.conf', needed by
`installlocaleDATA'.  Stop.
make[2]: Leaving directory `/home/steve1/CVS/sword'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/home/steve1/CVS/sword'
make: *** [install-recursive] Error 1
[root@localhost sword]#

As you can see, the error occured during "make install".  Make appeared
to end just fine.  I'm pretty sure I tried compiling after running "make
distclean" and updating at an earlier time of the day, but I'm not sure,
so I will try that, just in case I didn't try it earlier :)

Thank you for your help on this issue :)
Steven P. Ulrick