[sword-devel] I wait for Sword 1.5.5?

Troy A. Griffitts sword-devel@crosswire.org
Mon, 05 Aug 2002 22:39:06 -0700

	We haven't officially released 1.5.4 yet.  Is there some problem you are 
still having?  Please send me another one of your helpful test programs 
to demonstrate the problem and I'll try to get around to hunting it down.


porton@narod.ru wrote:
> As in Sword 1.5.4 there was bugs with LD drivers, I wait for Sword 1.5.5 to 
> release my GTK LD Editor. Well, don't consider what I say now as asking to 
> haste, I have yet many deals to do with my program before possible 0.3 
> release. When (approximately) to expect Sword 1.5.5 (especially on 
> packages.debian.org)?
> Well, I found nobody to sponsor my LD editor for inclusion into Debian... 
> Anyone?