[sword-devel] TDavid

Dan Bertles sword-devel@crosswire.org
Mon, 9 Jul 2001 17:00:34 -0400

I'm using Internet Explorer 4.0.  Should I upgrade?  I'm quite hesitant 
because of the overhead on my system.  I don't even like using IE because 
of all the Microsoft Security issues.

On Sunday, July 08, 2001 6:57 PM, Chris Little [SMTP:chrislit@chiasma.org] 
> > My apologies.  I didn't know that this module only applied to the 
> >  I was looking for information in Samuel, Kings and Chronicles.  Since
> > every window only showed "Genesis 1:1" I turned the module off.
> Showing "Genesis 1:1" is a bug, but I'm not sure if it's in the module or 
in the library.
> > Any ideas on what I need to do to get UTF-8 modules to show characters
> > other than boxes?
> No, I've been looking around and haven't found any good answers. 
 Everything I've read seems to say that Win95 isn't appreciably worse at 
handling Unicode than Win98.  My only thought is that it may not be 
switching the font automatically like Win98/2K/XP do.
> Which version of Internet Explorer is on the system?
> Does anyone else have access to a Win95 install where they can test Sword 
Unicode support?
> --Chris