Re[2]: [sword-devel] ISO updates

Brook Humphrey
Thu, 25 Jan 2001 14:46:25 -0800

Hello Joachim,

No it is for i686 my box compiles that way by default and I fugured I
would just leave it that way.

Thursday, January 25, 2001, 2:22:46 PM, you wrote:

Joachim Ansorg> Hi Brook!

>> Hello sword-devel,
>>   I have bibletime, gnomesword and sword1.5.1a compiled and in the
>>   packages directory on the cd for the new iso.  Gnomesword and
>>   bibletime are the latest versions available. These were compiled fr
>>   Mandrake 7.2.

Joachim Ansorg> I also put an RPM for Mandrake 7.2 there some days ago.
Joachim Ansorg> I think we should ship both because yours is for i686, or am I wrong here?

>>   Also Mandrake 7.2 does not require the extra helixcode packages for
>>   gnomesword to work. This time i put the srpm's in there to in case
>>   something happens to my hard drive. That's the only reason that I
>>   havn't updates the module rpm's yet because I lost all the spec
>>   files and srpms for them.

Best regards,