[sword-devel] New CD ISO

Troy A. Griffitts sword-devel@crosswire.org
Tue, 27 Feb 2001 13:36:56 -0700

ARGH!  Thank you Kevin!  I ran the code thru Borland's CodeGuard memory
bounds checker and must still be linking to it somewhere.  My machines
have this DLL so I didn't see the problem.  THANK YOU THANK YOU THANK
YOU!!!  I'll try to get a new CD up today.


Kevin Montgomery wrote:
> Hi,
> This is my first time posting to this list, I have been on for a while but
> just sort of looking to get a flavour of the list.
> I have downloaded the latest ISO, I have quite a wide range of platoforms to
> test on : Win 95,98,Me, NT4 Workstation, Windows 2000, Windows XP (Build
> 2428) (Yes I am one of those sad beta testers!) and for linux, Turbolinux
> 6.0.4, Mandrake 7.2, Redhat 6.2. I also have a system running AIX 4.3 but
> haven't tried sword on it yet.
> I seem to have found a problem with the latest ISO while using the Install
> option. More specifically while trying to launch the Install Manager and
> since the install routine does this it affects that as well.
> It crashes with a severe error on all windows platforms I have tried with
> Unable to launch "C:\Program files\Crosswire\The Sword
> Project\installmgr.exe" and a seperate dialog box "A required DLL file
> CG32.DLL was not found." This is a clean install on several PC's which have
> never had sword on them.
> Any bright ideas on this one. The last download version I have of Sword
> which I think is a bit behind the times is 1.4.7 and that works OK.
> Regards
> Kevin
> <><