[sword-devel] WIN32 EXE

Brook humphrey sword-devel@crosswire.org
Fri, 28 Apr 2000 14:39:49 -0700

I did this and I still get the same error.

"Troy A. Griffitts" wrote:
> Brook,
>     Be sure to download them by holding the shift key down and clicking (NS) or other
> means.  Do not let it display in your browser and then 'save as'.
Now for some new things.
I did a fresh install and this is the result.
1. this install was off of the last cd image.

2. The problems of Esther is no longer there. Maybe most of the module
problems are due to older modules that need to be updated.

3. Sword 1.4.6 gives the error on startup. Access violation at address
00409304 in module sword.exe. Read of address 000000D0.

4. Both 1.4.7 sword.exe and sword_c4.exe give the same error accept the
address is different.

5. The personal commentary doesn't work in any of these versions of

6. the audio bible commentary needs to have the url's fixed they have

7. I always run my system as administrator because I'm behind my linux
firewall so the personal commentary should not have anything to do with