[sword-devel] RPMs

Franklin Bratcher sword-devel@crosswire.org
Wed, 08 Dec 1999 00:03:15 -0600

"Troy A. Griffitts" wrote:
> RPMs are available for 1.4.6 under /pub/sword/binary
> I'd really like some feedback before a public announcement-- esp. from
> the BibleTime gang.
> I'm off to try once again to compile BT 0.2 on my RH6.1 box per advice
> recently given.... :)
>                 -Troy.

Well, I have BT 0.2 and Sword 1.4.6 compiled, installed, and running
with no problems on my Linux-Mandrake box, granted, I have updated a lot
of it on my own, so its not "standard" Mandrake anymore. also I have KDE
1.1.2 if that makes a difference.