[bt-devel] Update the Ubuntu ppa

Jonathan Marsden jmarsden at fastmail.fm
Sat Nov 26 23:02:54 MST 2011

On 11/26/2011 11:30 AM, Gary Holmlund wrote:

> Would it be possible to get BT 2.8.4 into the ubuntu 11.10 ppa?
> A change to Qt that is in ubuntu 11.10 serious broke BT versions older
> than 2.8.3.

BibleTime 2.8.4-1 packages are built, or currently being built, in the
"Crosswire Developer Preview" PPA, ppa:pkgcrosswire/developer-testing
for Lucid, Maverick, Natty, Oneiric and Precise.

After a few days for any volunteer testers to test them and report any
issues, I'll add them to the "Crosswire Stable Packages" PPA,
ppa:pkgcrosswire/ppa .


More information about the bt-devel mailing list