mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 33
Posts: 33   Pages: 4   [ Previous Page | 1 2 3 4 | Next Page ]
Post new Thread
Author
Previous Thread This topic has been viewed 14098 times and has 32 replies Next Thread
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

That's strange.

5 com.apple.AppKit 0x956a0108 +[NSFont fontWithName:size:] + 56
6 org.crosswire.MacSword 0x0003f00c -[BookmarkCell init] + 124

The left sidebar uses a smaller font to display the verse reference of the bookmarks.
The crash seems to happen while initialising the left side bar with this font: "Lucida Grande" size 9.
Can you have a look if that font does exist on your system?


Manfred
[Jun 23, 2010 1:23:10 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male vineabide
Newbie



USA
Joined: Jun 23, 2010
Post Count: 6
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

I think I may have just discovered by own answer but since I'm new at all this, I'll ask anyway. I have macbook Intel Core 2 duo running OS X 10.4.11. I had downloaded the 2.2.4-1426 app and 2.2.4-1426 dmg but could not get it to open. I just noticed that perhaps I should have used 1.4.4

Should that do the trick? Thank you.
[Jun 23, 2010 7:58:40 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

I think I may have just discovered by own answer but since I'm new at all this, I'll ask anyway. I have macbook Intel Core 2 duo running OS X 10.4.11. I had downloaded the 2.2.4-1426 app and 2.2.4-1426 dmg but could not get it to open. I just noticed that perhaps I should have used 1.4.4

Should that do the trick? Thank you.


Yes, you need to use version 1.4.4.
2.x needs at least OS X 10.5.


Manfred
[Jun 23, 2010 9:17:48 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male vineabide
Newbie



USA
Joined: Jun 23, 2010
Post Count: 6
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

super, thanks, I'll try that when I get home!

Jody
[Jun 23, 2010 12:19:47 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male Lthous
Stranger




Joined: Jun 23, 2010
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

I have MacSword 2.2.4 installed. It works on my profile but won't on my son's profile. Why?
[Jun 23, 2010 12:41:16 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

I have MacSword 2.2.4 installed. It works on my profile but won't on my son's profile. Why?

That can have a lot of reasons.
What's the OS version of your son's computer?
Which Mac does you son have?
Did you update from a previous version of MacSword?
Please send a crash log to my email address.


Manfred
----------------------------------------
[Edit 1 times, last edit by mdbergmann at Jun 23, 2010 2:56:23 PM]
[Jun 23, 2010 2:54:34 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male ecclesiologyproper
Regular



Japan
Joined: Jun 18, 2010
Post Count: 17
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

LucidaGrande.dfont is the apple system font.
Yes it is installed on my computer.

I might try replacing it with a ttf font ¬.¬
[Jun 23, 2010 6:56:23 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

LucidaGrande.dfont is the apple system font.
Yes it is installed on my computer.

I might try replacing it with a ttf font ¬.¬

No, that's fine.
I'll try next week on my PPC system.
Have you tried version 2.2.2 though?


Manfred
[Jun 23, 2010 11:45:14 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male ecclesiologyproper
Regular



Japan
Joined: Jun 18, 2010
Post Count: 17
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

Thank you.
It seems like 2.2.2 works with no problems so far.
Thanks.
I hope I could help some.
: )
[Jun 24, 2010 9:40:30 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male vineabide
Newbie



USA
Joined: Jun 23, 2010
Post Count: 6
Status: Offline
Reply to this Post  Reply with Quote 
Re: MacSword 2.2.4 wont open

I've installed 1.4.4 and using the Module Installer, installed NetText. But I can't seem to get the Installer to give me the option to install NetNotes. I bought that from Bible.org, received the cipher key, installed it in the mods.d file, etc.....

but when I go back to the Module Installer, it does not highlight the install option. Any ideas? I'm running OS X 10.4.11. Thank you!
[Jun 25, 2010 6:25:43 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Posts: 33   Pages: 4   [ Previous Page | 1 2 3 4 | Next Page ]
Show Printable Version of Thread  Post new Thread