mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 14
Posts: 14   Pages: 2   [ Previous Page | 1 2 ]
Post new Thread
Author
Previous Thread This topic has been viewed 6339 times and has 13 replies Next Thread
Male deshotel
Newbie




Joined: Jan 13, 2011
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
sad Re: Problem with Xiphos

BeYeDoers, go to System->Administration->Synaptic. Inside Synaptic, click the Reload button at the upper left. Then click "Mark All Upgrades", and then "Apply".


This did not work for me. I have 2 laptops with ubuntu 10.10 on both and they both behave the same in Xiphos (straight to verse one every time!) after update/apply etc with synaptic.
[Jan 13, 2011 10:27:34 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male deshotel
Newbie




Joined: Jan 13, 2011
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
Re: Problem with Xiphos

yes I did reload too and I am not a newby exactly
[Jan 13, 2011 10:28:45 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male deshotel
Newbie




Joined: Jan 13, 2011
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
Re: Problem with Xiphos

Got this from IRC #xiphos: https://edge.launchpad.net/~pkgcrosswire/+arc...ld.series_filter=maverick

Looked good and did some xiphos update but still the problem is there. Click on Any chapter's verse besides verse one and you still get taken to verse one
[Jan 14, 2011 12:05:21 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male deshotel
Newbie




Joined: Jan 13, 2011
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
Re: Problem with Xiphos

YEAH!! UPDATE SOLVED AFTER CLOSING XIPHOS AND RE-OPEN
[Jan 14, 2011 12:11:18 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Posts: 14   Pages: 2   [ Previous Page | 1 2 ]
Show Printable Version of Thread  Post new Thread