mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 5
Post new Thread
Author
Previous Thread This topic has been viewed 3807 times and has 4 replies Next Thread
Male revdshepard
Newbie



USA
Joined: Mar 17, 2004
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
configure error: SWORD library not found

I keep getting an error message when I try to configure Bibletime 1.4.1 on Mandrake 9.2 I installed the latest Sword RPMs (libsword & sword), and the path is /usr/share/sword. When I run ./configure for Bibletime, all goes well until it stops with

checking for Sword library files... configure: error: SWORD library not found. Try to use configure with --with-sword-dir=/your/SWORD/path!

I have used that sword path option, but I still get the same error. What else can I do?
[Mar 17, 2004 9:39:15 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male jansorg
Developer
Member's Avatar


Joined: Nov 15, 2003
Post Count: 88
Status: Offline
Reply to this Post  Reply with Quote 
Re: configure error: SWORD library not found

Is the sword-devel RPM installed?

Joachim
[Mar 18, 2004 4:06:59 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male revdshepard
Newbie



USA
Joined: Mar 17, 2004
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
Re: configure error: SWORD library not found

No, the sword-devel rpm is not installed. Should it be? What is installed is libsword3-1.5.7-1mdk9.2.athlon.rpm and sword1.5.7-1mdk9.2.athlon.rpm.
[Mar 18, 2004 7:17:09 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male jansorg
Developer
Member's Avatar


Joined: Nov 15, 2003
Post Count: 88
Status: Offline
Reply to this Post  Reply with Quote 
Re: configure error: SWORD library not found

Plese install the libsword3-devel-1.5.7-1mdk9.2.i586.rpm RPM.

I think it should work with this,

Joachim
[Mar 18, 2004 8:16:09 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male revdshepard
Newbie



USA
Joined: Mar 17, 2004
Post Count: 5
Status: Offline
Reply to this Post  Reply with Quote 
Re: configure error: SWORD library not found

Thank you-Bibletime is now up and running!
[Mar 18, 2004 5:20:15 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread