mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 4
Post new Thread
Author
Previous Thread This topic has been viewed 6898 times and has 3 replies Next Thread
Male cebrooks41
Stranger




Joined: Dec 3, 2009
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
confused Modules Not Displaying on Workspace

I've successfully loaded my modules using the module manager but my Bible Texts do not display on the workspace. Please help! Thanks!
----------------------------------------
[Edit 1 times, last edit by Osk at Dec 11, 2009 5:19:45 PM]
[Dec 3, 2009 7:20:49 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: Modules Not Displaying on Workspace

I assume you opened the module and entered a bible reference?
[Dec 4, 2009 1:14:40 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male phloem
Regular




Joined: Oct 30, 2008
Post Count: 12
Status: Offline
Reply to this Post  Reply with Quote 
Re: Modules Not Displaying on Workspace

The same thing here. I can search with search results showing up. But no Bible appears.
[Dec 22, 2009 9:56:21 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male phloem
Regular




Joined: Oct 30, 2008
Post Count: 12
Status: Offline
Reply to this Post  Reply with Quote 
Re: Modules Not Displaying on Workspace

I see now that it's working. I don't think it downloaded the modules fully. Also, I didn't have the right pane open.
[Dec 22, 2009 11:49:38 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread