mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 4
Post new Thread
Author
Previous Thread This topic has been viewed 1596 times and has 3 replies Next Thread
Male seekermeister
Stranger




Joined: Jul 22, 2008
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Forum Membership

I just received an email with the activation code for a membership in this forum. This was a surprise, since I didn't even know that the forum existed, and I hadn't visited Crosswire in more than a month ago. This has me wondering if the email was sent automatically, or if someone had used my username? The latter seems very unlikely, since it also accepted my password. I know that my memory is not what it once was, but I don't think that I'm that far gone.
[Oct 15, 2009 7:26:14 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male Osk
Developer
Member's Avatar


Joined: Sep 17, 2003
Post Count: 211
Status: Offline
Reply to this Post  Reply with Quote 
Re: Forum Membership

We're in the process of deleting old & inactive accounts and are encouraging those who have signed up for forum accounts to verify their accounts, since unverified members are not able to post and will soon have their accounts deleted.

The email was sent out to anyone who has an unverified account on the forums. So you must have signed up at some point. (According to your profile page, it was way back on Jul 21, 2008.)
[Oct 15, 2009 2:27:32 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male iGreg
Regular



USA
Joined: Oct 19, 2009
Post Count: 10
Status: Offline
Reply to this Post  Reply with Quote 
Re: Forum Membership

hmm. I had an account I created long ago. It did not recognize it so just created a new account with same account name.

BTW I did not get any emails about updating.
----------------------------------------
[Edit 1 times, last edit by iGreg at Oct 19, 2009 8:32:49 PM]
[Oct 19, 2009 8:32:04 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: Forum Membership

Perhaps it got deleted after the activation period was over.


Manfred
[Oct 20, 2009 1:56:34 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread