mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 4
Post new Thread
Author
Previous Thread This topic has been viewed 2179 times and has 3 replies Next Thread
Male kirkdickinson
Stranger




Joined: Dec 8, 2008
Post Count: 3
Status: Offline
Reply to this Post  Reply with Quote 
Verse on One Line doesn't work correctly

I find that the verse on one line feature doens't work correctly. I want it set that way ALWAYS. There doesn't appear to be an option to tell it to STAY that way all the time.

When I am searching for a verse and checking it out in different translations, I sometimes open many windows. The new windows never have the verse on one line. If I go to set it verse on one line, the setting is already checked. I have to first turn it off, then go back and turn it back on.

Not complaining too loudly because this is free software after all, but this setting doesn't work for me.

Mac OS10.5.5 intel with MacSword 1.4.3 (downloaded the newest version today)


Am I the only one with this bug showing up?

Kirk
[Dec 8, 2008 12:34:43 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: Verse on One Line doesn't work correctly

Hi.

Have you tried to set this as a default in preferences?



Manfred
[Dec 8, 2008 8:32:11 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male kirkdickinson
Stranger




Joined: Dec 8, 2008
Post Count: 3
Status: Offline
Reply to this Post  Reply with Quote 
Re: Verse on One Line doesn't work correctly

Yes it is on in Preferences. Has been on there even though I didn't see it there.

I tried to do a screen grab showing the preferences open with the check box there and the options drop down with it shown as selected, yet the primary pane has the verses displayed without the line breaks.

I couldn't do the grab because Mac doesn't have a proper print screen like my old Windows machine. Print screen on windows will show all the menus. Drop down and dialogs, Grab won't.

Thanks for the reply.

Kirk
[Dec 9, 2008 4:52:45 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male rick
Stranger




Joined: Dec 31, 2008
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Re: Verse on One Line doesn't work correctly

I have just the opposite problem and have had it for some time. With versions after 1.3.5 the default is verse on one line regardless of what I set in preferences or in the Options menu.

The last time I tried an upgrade was probably mid-August 2008. I just tried 1.4.3, removed 1.3.5, dropped 1.4.3 in the Applications directory, opened MacSword and all verses appear on separate lines without it being checked in Preferences or enabled in Options. By just deleting 1.4.3 and moving 1.3.5 back into Applications the problem goes away and my verses are not on one line.

I'm using a PowerBook G4 with OS X 10.4.11.

I am happy with 1.3.5 but I will help you with some troubleshooting if you like.

Happy New Year!
Rick
[Dec 31, 2008 11:38:23 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread