mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 3
Post new Thread
Author
Previous Thread This topic has been viewed 3710 times and has 2 replies Next Thread
Male KristGoth
Stranger



Norway
Joined: Aug 19, 2007
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Can't get diatheke to return results.

Hi.

Not sure if this is the right forum category, but i saw that there was another thread about diatheke in here.

I'm having trouble getting Diatheke to return results. I'm using Ubuntu server, and installed Diatheke using the "apt-get install diatheke"

When I type "diatheke -b KJV -o fmnx -k Jn 3:16" it doesn't return anything, at least not visible.

I have installed the KJV using installmgr.

Any help would be greatly appreciated.

God bless.
[Aug 19, 2007 12:39:08 PM] Show Printable Version of Post    View Member Profile    Send Private Message    maste@broadpark.no [Link] Report threatening or abusive post: please login first  Go to top 
Male eelik
Regular




Joined: Jul 3, 2007
Post Count: 19
Status: Offline
Reply to this Post  Reply with Quote 
Re: Can't get diatheke to return results.


When I type "diatheke -b KJV -o fmnx -k Jn 3:16" it doesn't return anything, at least not visible.


It works for me in Kubuntu Feisty. See if "diatheke -b system -k modulelist" returns KJV. If not, it's probably your sword configuration which has problem.
----------------------------------------
Read the FAQ! http://www.crosswire.org/faq
[Aug 19, 2007 1:03:43 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male KristGoth
Stranger



Norway
Joined: Aug 19, 2007
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Re: Can't get diatheke to return results.

Hmmm

No, it doesnt return KJV, only the ASV.

Any idea what might be wrong?

EDIT: It seems that installmgr is not working so great here. It says it downloaded the KJV successfully from the CrossWire source. But something is wrong. The problem was fixed however, when i downloaded the zip manually and unzipped it.
----------------------------------------
[Edit 1 times, last edit by KristGoth at Aug 19, 2007 1:44:57 PM]
[Aug 19, 2007 1:08:36 PM] Show Printable Version of Post    View Member Profile    Send Private Message    maste@broadpark.no [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread