mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 1
Post new Thread
Author
Previous Thread This topic has been viewed 4692 times and has 0 replies Next Thread
Male wagnerpk
Stranger




Joined: Jan 10, 2007
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Error in 1.5.9 version for Windows

Hi!

I'm from Brazil. I use Windows XP Home Edition and tried to install The Sword Project, following the links in main site. When I do a double click in the downloaded file, and follow the GUI instructions. After installed, when I tried to initiate the program, appears the error:

"VerseKey::Book: Exodos does not have a matching toupper abbrevs entry! book number returned was: 1(1). Required entry should be: Exodus*"

in looping (windows never close). And continue with all bible books.

I imagine that I'm doing all right. What's wrong? There is an other (older) version for me to download? I real like to use this program.
----------------------------------------
[Edit 1 times, last edit by wagnerpk at Jan 10, 2007 1:43:07 PM]
[Jan 10, 2007 1:33:50 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread