mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 4
Post new Thread
Author
Previous Thread This topic has been viewed 4059 times and has 3 replies Next Thread
Male rhiamom
Stranger




Joined: Mar 3, 2005
Post Count: 3
Status: Offline
Reply to this Post  Reply with Quote 
Unable to post!

Why am I unable to post to this forum from the Safari browser in Mac OS X, but I am able to post using IE for Macs? When I use Safari, I type one word, and then when I space to go to the next word the word I just typed is deleted and I am at the beginning of the line again. Have I got some setting terribly wrong in Safari? I'm pretty new to Macs. This seems to be the only forum so affected.
[Mar 24, 2005 9:27:49 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    rhiamom    9751058 [Link] Report threatening or abusive post: please login first  Go to top 
Male Osk
Developer
Member's Avatar


Joined: Sep 17, 2003
Post Count: 211
Status: Offline
Reply to this Post  Reply with Quote 
Re: Unable to post!

I couldn't guess at what the problem is. FireFox works fine with the forums. But I know that Konqueror has some problems. It may simply be a bug in the forum software. (It isn't very good.)
[Mar 26, 2005 7:27:35 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male dnipro
Regular
Member's Avatar


Joined: Mar 27, 2004
Post Count: 31
Status: Offline
Reply to this Post  Reply with Quote 
Re: Unable to post!

I have also the same problème with firefox. The solution logout and login completly. I imagine this could be a bug in this forum. I write one word and press space but I loos the previous word.
Maybe the webmaster have to update the last version of this forum !
----------------------------------------
=============================================
Christian radio and television portal
http://www.e-radiotv.org/en
[Apr 19, 2005 2:38:18 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male jansorg
Developer
Member's Avatar


Joined: Nov 15, 2003
Post Count: 88
Status: Offline
Reply to this Post  Reply with Quote 
Re: Unable to post!

I just read on http://www.mvnforum.com/mvnforumweb/feature.jsp that the Konqueror bug is appearantly fixed in rc4.

Joachim
[Apr 19, 2005 3:13:42 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread