mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 2
Post new Thread
Author
Previous Thread This topic has been viewed 4672 times and has 1 reply Next Thread
Male robertgray
Stranger




Joined: Feb 24, 2005
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Sword 1.5.7 installation problems on SuSE 9.1 Linux

Greetings:

I'm using Linux - SuSE 9.1 Personal distro user.

I tried to install Sword 1.5.7 from a mirror's tarball the other night; but I don't think it went well. Attempting to install Bible Time came up with these errors:

<BEGIN TERMINAL SCRIPT>
rpm -Uvh bibletime-1.4.1-1.suse9.1.i586.rpm
error: Failed dependencies:
sword >= 1.5.7 is needed by bibletime-1.4.1-1.suse9.1
libsword.so.3 is needed by bibletime-1.4.1-1.suse9.1
<END TERMINAL SCRIPT>

I've since found and downloaded a Sword 1.5.7 RPM binary package for my distro (that has the libsword.so.3 file); and would like to uninstall my previous tarball-based attempt and start over.

Please advise, thanks.


Robert
[Feb 24, 2005 1:20:39 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male jansorg
Developer
Member's Avatar


Joined: Nov 15, 2003
Post Count: 88
Status: Offline
Reply to this Post  Reply with Quote 
Re: Sword 1.5.7 installation problems on SuSE 9.1 Linux

You can run
make uninstall
in the Sword tarball directory to remove Sword from your system.

Joachim
[Feb 24, 2005 1:47:37 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread