mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 2
Post new Thread
Author
Previous Thread This topic has been viewed 4050 times and has 1 reply Next Thread
Male frankavallone
Stranger




Joined: Sep 26, 2004
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Can't find the program to use it

Greetings in His Name!

I am new to linux and really like it. I am using Redhat 9. I downloaded, unzipped and installed sucessfully sword-1.5.7 as per the instructions (sword.conf generated).

Then I downloaded, unzipped and installed KJV with Strongs #s. I believe all that went well because of all the activity:
[root@localhost sword-1.5.7]# unzip ~frank/KJV.zip
Archive: /home/frank/KJV.zip
inflating: modules/texts/ztext/kjv/ot.bzs
inflating: modules/texts/ztext/kjv/ot.bzv
inflating: modules/texts/ztext/kjv/nt.bzv
inflating: modules/texts/ztext/kjv/ot.bzz
inflating: modules/texts/ztext/kjv/nt.bzz
inflating: modules/texts/ztext/kjv/nt.bzs
inflating: mods.d/kjv.conf
[root@localhost sword-1.5.7]#

This sounds silly but where do I find the program to run it? I look forward to downloading and using all the modules that I use with e-Sword in Windows. This will be the first "extra" program that I will have installed. What am I missing? Thanks!

Frank
[Sep 26, 2004 9:51:25 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Male jansorg
Developer
Member's Avatar


Joined: Nov 15, 2003
Post Count: 88
Status: Offline
Reply to this Post  Reply with Quote 
Re: Can't find the program to use it

Hi,
it sounds that you installed the Sword _library_, which is the backend for a program like BibleTime.

You still have to install the BibleTime pogram.
What steps did you take to install Sword? Did you run "make" and "make install"?

You have to install BibleTime with something like:
cd bibletime-1.4.1/
./configure --prefix=/usr
make
make install


I'm sorry that we don't have RPMs for RH 9.
Let me know if you have troubles with the installation.

Joachim
[Sep 28, 2004 11:34:08 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread