mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»

No member browsing this thread
Thread Status: Active
Total posts in this thread: 2
Post new Thread
Author
Previous Thread This topic has been viewed 1205 times and has 1 reply Next Thread
Female Stefelina
Stranger



South-Africa
Joined: May 4, 2011
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
applause Can't enstall Eloquent

Hey
I've tried to install eloquent on my Mac OS X 10.5.8, and it does not want to install, the message reads: You can not open the application "Eloquent 2.3.1" because the Classic environment is no longer supported?

What can I do?
[May 4, 2011 3:48:26 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Male mdbergmann
Inventory
Member's Avatar

Germany
Joined: Jun 12, 2008
Post Count: 640
Status: Offline
Reply to this Post  Reply with Quote 
Re: Can't enstall Eloquent

Very strange. Eloquent doesn't use anything that has to do with the Classic environment.

If you want, you can send me a crash report and I will look it though.


Manfred
[May 4, 2011 2:27:34 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Show Printable Version of Thread  Post new Thread