mvnForum Homepage

Print at Dec 20, 2014 3:25:39 PM
Posts: 14   Pages: 2   [ 1 2 | Next Page ]
View all posts in this thread on one page
Posted by darkeale at May 24, 2010 4:35:09 AM
Problem with Xiphos
Hi,

I have a problem with Xiphos on Ubuntu 10.04.
When I click a verse number in a bible (so I can view to corresponding commentary entry) the Bible view goes back to the beginning of the chapter I am currently in. This is really annoying as when I click to view the commentary, then have to scroll down to find the original bible verse again.

Can anybody help with this?

Many thanks,
Alex

Posted by ransom1982 at May 24, 2010 11:34:18 AM
Re: Problem with Xiphos
This is a known problem. Unfortunately we have no fix yet (it's a problem with one of the libraries Xiphos uses).

Posted by spurgeon at May 31, 2010 5:59:06 AM
Re: Problem with Xiphos
yes, I find that the only obstacle I have in using Xiphos. Hopefully it can be addressed in the future.

Posted by karl at Jul 5, 2010 4:21:16 AM
Re: Problem with Xiphos
this was fixed on may 27; updated builds for ubuntu and fedora were made available shortly thereafter.
----------------------------------------
Project Admin, Xiphos

Posted by spurgeon at Jul 5, 2010 4:56:39 AM
Re: Problem with Xiphos
My current version of Xiphos is 3.1.3-mozembed and i am using ESV library. When I click on a verse number or enter a search, the Bible panel still only displays verse 1, but I can scroll down and that verse number will be highlighted in the text. I guess Ubuntu is still waiting on that update?

Posted by karl at Jul 6, 2010 5:28:30 AM
Re: Problem with Xiphos
https://edge.launchpad.net/~pkgcrosswire/+archive/ppa

i don't know what it takes for these updates to get back into mainline ubuntu repos, but you can be sure that our ubuntu builder makes sure that this repo is always up to date.
----------------------------------------
Project Admin, Xiphos

Posted by joetraff at Jul 14, 2010 8:55:43 AM
Re: Problem with Xiphos
Cool sharing.
It works fine.
----------------------------------------
debt solutions

Posted by BeYeDoers at Aug 18, 2010 11:21:51 AM
Re: Problem with Xiphos
You'll have to excuse my overwhelming naivete, I just jumped into linux 2 days ago. How do I update xiphos to fix this problem? I followed the link and the instructions, successfully added the repository to my system, and when I opened the software center and Crosswire repository, it said I have all the xiphos related software, but I still have this problem. Any help? Thank you

Posted by ransom1982 at Aug 19, 2010 10:20:17 AM
Re: Problem with Xiphos
BeYeDoers, go to System->Administration->Synaptic. Inside Synaptic, click the Reload button at the upper left. Then click "Mark All Upgrades", and then "Apply".

Posted by deshotel at Jan 13, 2011 10:26:19 PM
sad   Re: Problem with Xiphos
This did not work for me. I have 2 laptops with ubuntu 10.10 on both and they both behave the same in Xiphos (straight to verse one every time!) after update/apply etc with synaptic.

Posts: 14   Pages: 2   [ 1 2 | Next Page ]