mvnForum Homepage

Print at Nov 26, 2014 4:15:58 PM View all posts in this thread on one page
Posted by scipioc at Apr 30, 2010 12:50:17 PM
No Hyper-linked Scriptures?
Hello,
I had just gone through renaming many of the modules in the .conf files in the brackets. This has worked great in terms of knowing now what the initials on the left stand for. But I think I traded one problem for another. Now I can't get the hyper-links to work. When I hover over them on an open module, a tiny box appears that is too small for text to appear in it. When I click on a linked verse, nothing happens. Even the Preview panel doesn't bring anything up. Did I mess this up by renaming modules? The links worked before, and a few work that have been renamed, but not like it originally did. Once again, just looking for some direction on this. Thanks.
Adam

Posted by mdbergmann at Apr 30, 2010 2:06:00 PM
Re: No Hyper-linked Scriptures?
Which type of links are not working since your rename? Strong's or cross-refs?
You might need to re-define a default Strong's dictionary in preferences because the setting is bound to the module name and when the module is renamed the binding is lost.
Some modules have links to a particular module short name. If renamed those don't work anymore. But I believe they are very rare.


Manfred

Posted by scipioc at Apr 30, 2010 2:29:32 PM
Re: No Hyper-linked Scriptures?
It is the cross-references that are not linking. I actually tried what you said and it fixed one problem. When I would click KJV and then enable the Strong's numbers and the Morph numbers, I would only get the greek word to pop-up, but not the following info (Part of Speech...). Now that works again. But if I draw up the Thompson Chain Reference as an example and I hover over the linked verses, nothing pops up. Just a tiny box. And that was one that I didn't change the name on yet, it is still TCR, yet it has stopped doing the pop-up part. Thanks again for your help.
Adam