mvnForum Homepage

Print at Sep 16, 2014 12:31:52 AM View all posts in this thread on one page
Posted by jbj at Jan 18, 2010 3:19:03 PM
sad   MacSword will not open! Error message
Process: MacSword [886]
Path: /Applications/Personlig/MacSword.app/Contents/MacOS/MacSword
Identifier: org.crosswire.MacSword
As you can see I have installed Mac version 2.1 on my Macbook running MaxOS 10.6.2. It will not open, always giving an error message like the one I have copied in here.
I have removed all old pdlist etc., since another member here recommended to go that way, but in vain.
Who can help me out to get this program running!
Thank you for any advice!

Error message: (this is just the beginning of the whole story...)
Version: 2.1.0-463 (463)
Code Type: X86 (Native)
Parent Process: launchd [84]

Date/Time: 2010-01-18 23:10:17.853 +0100
OS Version: Mac OS X 10.6.2 (10C540)
Report Version: 6

Interval Since Last Report: 315557 sec
Crashes Since Last Report: 15
Per-App Interval Since Last Report: 13 sec
Per-App Crashes Since Last Report: 12
Anonymous UUID: D07B652A-E20C-4CD9-81EE-A91ACB44F9DE

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Posted by mdbergmann at Jan 19, 2010 1:34:24 AM
Re: MacSword will not open! Error message
Please send me a full crash-report via email.
The part here is useless except the mentioning of the version number.

Did you have MacSword 1 installed when you tried MacSword 2?
Which old plist files did you remove.
Removing the plist files is actually not necessary.
Try removing the Sword folder in AppSupport.


Regards,
Manfred

Posted by jbj at Jan 20, 2010 1:04:17 AM
smile   Re: MacSword will not open! Error message
Thanks a lot for your advice!

I removed the Sword folder in AppSupport, saving the modules that were in it. I opened MacSword and that made a big difference- it worked!!

The program is up running. I could put back my modules into the new Sword folder, and they are functioning as before!

It seems that everything is fine by now!

This was very valuable help!

With regards


jbj