mvnForum Homepage

Print at Nov 22, 2014 7:32:17 AM View all posts in this thread on one page
Posted by JPL at Jan 17, 2010 8:51:44 AM
smile   Strongs Links Not Working
Has anyone run across this problem and found a solution? Thanks...
When I am in KJV version and select show strongs numbers, the reference links show up in the text but when I click on them, they do not display anything (I have to manually go to the strongs lexicon and then look up the reference number)

What I have tried so far:
1. I have tried leaving the strongs module open but that didn't change the result
2. I also tried refreshing the install sources in the module installer.

I appreciate your help.
JPL
@farcornertech
www.farcornertech.com

Posted by mdbergmann at Jan 17, 2010 9:30:24 AM
Re: Strongs Links Not Working
A preview of the Strong's number target is shown in the Preview Panel.
The Preview Panel can be opened via the main menu (I think under Window).
If you want tooltips then enable "Show preview as tooltips" in Preferences.

To open the Strong's number in a new tab or window do right-click->"open link".


Manfred

Posted by sheep at Mar 17, 2011 12:11:15 AM
Re: Strongs Links Not Working
Thank you so much... I have So missed my strongs on my iphone! just a simple click of the prefrences and, volia, my Strongs numbers were back! biggrin
A special thanks to all the people who crosswire and niccarter for this app, you are truly about our Kings business, and I appreciate your work!

Posted by mulepose at Oct 26, 2011 4:11:33 AM
Re: Strongs Links Not Working
I REALLY have problems with this:

Clicking a number don't show anything at all in the preview window.
I have enabled "Show preview as tooltips" in preferences but it makes no difference.
Right-click->"open link" is not working - nothing happens at all.

So sad - I really want this to work!

I have Eloquent ver. 2.4.2/2127 and Lion (10.7.2)

Posted by JonGl at Oct 26, 2011 6:08:06 AM
Re: Strongs Links Not Working
I REALLY have problems with this:

Clicking a number don't show anything at all in the preview window.
I have enabled "Show preview as tooltips" in preferences but it makes no difference.
Right-click->"open link" is not working - nothing happens at all.

So sad - I really want this to work!

I have Eloquent ver. 2.4.2/2127 and Lion (10.7.2)


Try going into Eloquent's preferences, and make sure that for Strongs Hebrew and Strongs Greek, under the General preferences, the StrongsGreek and Strongs Hebrew are selected. It may also be that you haven't yet downloaded the modules, which, if you can't select them there, is probably the problem.

-Jon

Posted by mulepose at Oct 26, 2011 12:46:52 PM
Re: Strongs Links Not Working
Yeah - that did the trick! What confused me was that under Preferences Strong's Hebrew/Greek WAS selected - so I thought everything was alright. But a check in the Module Installer showed that these weren't downloaded after all! (I thought this was done automatically when downloading KJV)

At first I thought that the tooltip feature didn't work after all, but I discovered that I need to be a little more patient: it takes a little while for the tooltip to appear. I'm used to a more quicker response in e-Sword. But it's OK - now that I know, I will just be a little more patient.

Thanks a lot for your help!