mvnForum Homepage

Print at Aug 30, 2014 5:21:55 PM View all posts in this thread on one page
Posted by Johann at Nov 10, 2009 12:57:33 PM
osisID/annotateRef error
I'm using osis2mod (succesfully now, thanks to help from this forum) to create a sword module. However I get the following error now that I'm trying to decipher (there were others but they've been solved):

You are running osis2mod: $Rev: 2435 $
ERROR(REF): Invalid osisID/annotateRef:

I'm guessing that I have a conflict between certain elements... Not sure which ones though! I'm working on a commentary. Any ideas?

Posted by Johann at Nov 10, 2009 2:25:26 PM
Re: osisID/annotateRef error
Never mind :) Figured it out.

Posted by dmsmith at Nov 13, 2009 4:59:54 AM
Re: osisID/annotateRef error
If you'd give your solution, it might help others that hit the same error message.

If the error message is misleading or insufficient, I can make it clearer.

Posted by Johann at Nov 19, 2009 11:15:32 AM
Re: osisID/annotateRef error
Hi, it's been a while since I got the error so I don't remember exactly what the solution was. I believe it was a conflict that arose because I was trying to use commentary-style annotateRef arguments and the verse osisID formatting at the same time. The solution was to be consistent with only one style.

I think :)