mvnForum Homepage

Print at Nov 22, 2014 3:26:04 AM
Posted by Smurf at Mar 10, 2004 12:06:28 AM
Got it........
Hello Folks, Well after a lot of searching, reading, and frustration I got
myself a Bible Program installed in Linux. Heres the rundown..

Sword API 1.5.7, Bible Time 1.1, Lycoris Linux Build 69 download.

After trying all the suggestions on here and the other main sites for the
programs, I sort of stumbled on to a solution. First off I have to say that
it was all my fault, I could not get out of the windows mind set. All the
software is top notch, and I recommend it highly. I was looking to install
some patches for T-Midi so I could listen to my midi collection ( I have
close to 35,000 to date! ) and found some info on the Lycoris site on how to
install a midi patch so I had all the instruments. in this tutor it showed me
how to install from the desktop as root. Well after that I went and extracted
all the Bible software moduals into there own folders, then after I installed
the Sword and BibleTime software, which I found RPM's for that someone on the
the Lycoris site had made, I " dragged and dropped " them into the matching
folders in the /usr/share/sword folder. I now have a working Bible program
that I can use, and I can now be M$ free by this weekend. I have to add that
if it were not for you great folks on hear, who responded with help, and the
forums on the Lycoris site I would have probable given up and keep
dual-booting.

I would also like to thank ALL the developers who work so hard at getting
there software out to us to use and enjoy. Believe it or not, I find you all
to be a blessing, and I hope that you continue on in this great endeavor.
Thanks Again, Jim

Posted by dowens76 at Aug 17, 2012 10:58:51 AM
Re: Got it........
This post is a bit old, but I share your sentiment.