mvnForum Homepage

Print at Dec 22, 2014 1:35:29 AM
Posted by DRayMeador at Oct 21, 2009 4:41:00 PM
All texts transliterated into greek
Help!
I have a problem all my texts and modules all fonts are greek.

I do not mean greek to me as I can some what read koine greek.
Is this a common problem if so what can I do to fix it.

Posted by Osk at Oct 21, 2009 5:20:56 PM
Re: All texts transliterated into greek
You have transliteration turned on and set to Greek. Go to Options | Transliteration and turn it off (or set it to Latin if that's your preference).

Posted by jasonflord25 at Jul 29, 2010 3:45:54 PM
Re: All texts transliterated into greek
your transliterated was turn on just turn it off.