mvnForum Homepage

Print at Jan 31, 2015 2:15:19 PM View all posts in this thread on one page
Posted by kwokyinc at Nov 23, 2008 4:29:27 PM
Chinese Bible
Hi,

Recently I have switched from Windows to Ubuntu (I am using Ubuntu 8.10), I would like to try Gnomesword but have problem displaying the Chinese verion of the Bible.

I obtained Gnomesword from "Synaptic" and downloaded the Traditional Chinese Union Bible from the crosswire home page:

http://www.crosswire.org/sword/servlet/SwordM...ame=ChiUn&pkgType=raw

I installed unzip the file according to the instruction:
http://www.crosswire.org/sword/docs/moduleinstall.jsp

Then I opened Gnomesword. Although it shows the Chinese Bible tab on the left panel. When I click on the chapters, the bible text is all blank (only the verse numbers are shown but no text).

I tried the New Chinese Version Traditional and also encounted the same problem.

Any idea how to solve this? Many thanks.

God bless you.

In Christ,
Jimmy

Posted by ransom1982 at Nov 23, 2008 5:32:10 PM
Re: Chinese Bible
Jimmy,

Gnomesword has a built-in module manager that I recommend you use if possible. If you can't for whatever reason, then here is how I would install.

Unzip the archive somewhere.
Put the file chiun.conf in ~/.sword/mods.d
Copy the directory chiun to ~/.sword/modules/texts/ztext

Matthew

Posted by kwokyinc at Nov 26, 2008 3:45:16 PM
Re: Chinese Bible
Thanks Matthew

The module manager didn't work. It showed the packages but nothing happened after I clicked applied.

And as I mentioned in my 1st post, I already tried unzipping the files directly but it didn't work either.

The Ubuntu's universe repository contains Bibles of various languages (e.g. even a Vietnamese Bible) but not the Chinese. So perhaps there are problems with using the Chinese Bible in Gnomesword and that's why they didn't put it in the repository.

I guess for now I have to boot into Windows and use E-Sword. (E-Sword in WINE also doesn't work in my Ubuntu. Don't know why)

But thanks anyway.

In Christ,
Jimmy

Posted by ua4ever at Nov 27, 2008 5:34:39 AM
Re: Chinese Bible
Have you tried Bible Time?

Posted by kwokyinc at Nov 27, 2008 2:58:11 PM
Re: Chinese Bible
No I haven't tried that.

I thought Bible Time is for KDE. Can I use it in Gnome? Apologize if this is a stupid question.

In Christ,
Jimmy