mvnForum Homepage

Print at Oct 19, 2014 9:31:49 PM
Posted by seekermeister at Jul 22, 2008 1:30:13 AM
Software Updates
I'm a couple of versions behind the current, but I'm wondering if I can install the new version on top of the old and still expect it to read all of the previously downloaded modules? Being on a dialup connection, I really do not want to start from scratch.

Posted by karl at Jul 22, 2008 12:06:21 PM
Re: Software Updates
Yes, the newer versions still read the older versions fine, with a couple of genbook exceptions: Re-download Finney, Institutes, and Heretics, if you have old versions.
----------------------------------------
Project Admin, Xiphos