mvnForum Homepage

Print at Nov 28, 2014 11:23:55 AM View all posts in this thread on one page
Posted by nocitylimits at Mar 9, 2008 6:46:09 PM
confused   2 day installation problem
Hi, I've been trying for 2 days to install the Sword engine to my Linux 9 server... I have searched the FAQ and Google, but with no results... i keep getting the same error:

/bin/sh ../libtool --mode=compile g++ -DHAVE_CONFIG_H -I. -I. -I../include -I../include -DUSE_AUTOTOOLS -DUNIX -Dunix -D__unix__ -D_FTPLIB_NO_COMPAT -DUSBINARY -g3 -O0 -Wall -ftemplate-depth-25 -DCURLAVAILABLE -c -o flatapi.lo `test -f '../bindings/flatapi.cpp' || echo './'`../bindings/flatapi.cpp
g++ -DHAVE_CONFIG_H -I. -I. -I../include -I../include -DUSE_AUTOTOOLS -DUNIX -Dunix -D__unix__ -D_FTPLIB_NO_COMPAT -DUSBINARY -g3 -O0 -Wall -ftemplate-depth-25 -DCURLAVAILABLE -c ../bindings/flatapi.cpp -MT flatapi.lo -MD -MP -MF .deps/flatapi.TPlo
In file included from ../bindings/flatapi.cpp:37:
../include/flatapi.h:38: `intptr_t' was not declared in this scope
../include/flatapi.h:38: parse error before `)' token
../include/flatapi.h:39: `intptr_t' was not declared in this scope
../include/flatapi.h:39: parse error before `)' token
../include/flatapi.h:44: `intptr_t' was not declared in this scope
... error continues:

Can anyone help?

Posted by ransom1982 at Mar 9, 2008 7:39:52 PM
Re: 2 day installation problem
Are you trying to compile sword or the bindings?