mvnForum Homepage

Print at Dec 26, 2014 10:17:23 PM View all posts in this thread on one page
Posted by Michael_TSM at Feb 11, 2008 12:47:33 AM
Studypad crashes GnomeSword
I'm using the Ubuntu (Gusty Gibbon)

Every time I go to open up the studypad or edit the personal commentary GnomeSword will crash...

Any idea why this is happening?

EDIT: This problem has also been reported by other people on these sites with no solution:
https://bugs.launchpad.net/ubuntu/+source/gnomesword/+bug/181921
https://bugs.launchpad.net/ubuntu/+source/gnomesword/+bug/182119

Posted by ransom1982 at Feb 11, 2008 5:07:58 AM
Re: Studypad crashes GnomeSword
The latest Gnomesword package seems to not require gtkhtml-3.8. If you install this package, it should fix your problem.

Matthew

Posted by Michael_TSM at Feb 11, 2008 5:24:28 PM
Re: Studypad crashes GnomeSword
Ahh thankyou!

That package fixed it, it seems odd that it worked for a while without the package but there you go.

Just for those at home the actual name of the package you need to install to fix the problem is gtkhtml3.8

To install it, go into the terminal and type
sudo apt-get install gtkhtml3.8

And then put your password in and follow the prompts.

Posted by Lawgor76 at Jan 15, 2009 10:55:33 PM
Re: Studypad crashes GnomeSword
Hi. I used to have that problem with Ubuntu 7.04, but I recently did a fresh installation of Ubuntu 8.10 and Gnomesword2 and the studypad works now.