mvnForum Homepage

Print at Jul 23, 2014 11:10:16 AM View all posts in this thread on one page
Posted by brunskjegg at Jun 13, 2005 8:41:35 PM
can't get install to work
I have Mandrake 9.2 and nothing I do allows me to install.
I need to know exactly which RPMs I need before to install.
please help!!!

Posted by dowens76 at Aug 17, 2012 8:09:45 AM
Re: can't get install to work
This is a very old post. But do you still experience this problem? It appears to me that BT 2.6 is packaged for Mandriva.