mvnForum Homepage

Print at Nov 21, 2014 11:08:54 AM View all posts in this thread on one page
Posted by dangbert at May 2, 2005 9:36:34 PM
sad   curl 7.9
I have installed Sword-1.5.7 and the il8n package of Bibletime. However, when I try to install the Bibletime-1.4 package, it errors out during "./configure" saying that I do not have "libcurl version 7.9" loaded. I have installed it using "Kpackage" and the same error pops up.

Running SuSe 9.3 (32 bit version) on an AMD 64 with 1gig RAM.

Any helpful hints?

Posted by jansorg at May 3, 2005 1:28:18 AM
Re: curl 7.9
Hi,
make sure curl-devel (or libcurl-devel?) is installed.

BibleTime 1.5 will not require curl anymore, but will use KDE's network functionality.

Joachim

Posted by dangbert at May 9, 2005 6:55:15 AM
sad   Re: curl 7.9
All of the "Curl" packages available on the release of SuSe 9.3 are installed. I had downloaded and installed "Curl 9.7" but BibleTime did not see it.

When is BibleTime 1.5 to be released?

Thanks for the response

Posted by jansorg at May 10, 2005 2:59:35 AM
Re: curl 7.9
Did you install the SuSE 9.2 packages on 9.3? That probably doesn't work because the dependencies changed.

A beta release of 1.5 will be released as soon as the new Sword is out. After some bug testing time we will release the final 1.5. I'm sorry that we can't give an exact time schedule. We hope to improve this with the versions after 1.5.

Joachim