mvnForum Homepage

Print at Oct 24, 2014 7:53:06 PM View all posts in this thread on one page
Posted by janthenat at Oct 5, 2013 12:10:51 PM
How to get v1.4.2?
Any idea how I can get my hands on the PocketSword iOS app v1.4.2?  I have an older iPod Touch... er, make that the oldest iPod Touch (1g) and it can only run iOS 3.x.  The last version of PocketSword that worked was v1.4.2.

Any place to download it?

Thanks.

Posted by niccarter at Oct 7, 2013 11:03:44 PM
Re: How to get v1.4.2?
Hi there,

With changes to the iOS App Store in the last couple of months, if you try to download PocketSword from the App Store it should automatically determine the latest version that you can use on your device, and so it should download 1.4.2 for you. If you already have PS installed, you may have to delete it and reinstall it from the App Store for it to download the right version for you!

I hope that helps, and please let me know if that works, because if it doesn't, then I'll try to look into it further for you! :)

Thanks, ybic
nic... :)
----------------------------------------
PocketSword Developer
http://twitter.com/PocketSword

Posted by janthenat at Oct 10, 2013 4:21:25 AM
Re: How to get v1.4.2?
Thanks for the tip...

I tried just installing from the app store and I'm presented the message "This app requires iOS 4.3 or newer."

As you mentioned I was under the impression the app store would figure out which version to give me.

What's our next step?

Posted by niccarter at Oct 14, 2013 10:44:46 PM
Re: How to get v1.4.2?
I'll have to look into it, but I believe I have set everything right for it to be able to work. I'll try to find my old (1st Gen) iPod touch and see what happens. :)
----------------------------------------
PocketSword Developer
http://twitter.com/PocketSword