mvnForum Homepage

Print at Sep 22, 2014 3:20:41 PM View all posts in this thread on one page
Posted by kb2qzv at May 20, 2004 1:44:44 PM
bibletime-1.4.1 and FC2, errors...why?
Hi list,
below is a dump of an error I get when trying to compile biblitime-1.4.1
agains a CVS copy of sword-1.5.8.
Anybody knows why I can't go through it?

Thanks for any help.
Benedict


/usr/include/sword/localemgr.h: In member function `const QString
CSwordBackend::booknameLanguage(const QString&)':
/usr/include/sword/localemgr.h:57: error: `
sword::LocaleMgr*sword::LocaleMgr::systemLocaleMgr' is protected
cswordbackend.cpp:474: error: within this context
/usr/include/sword/localemgr.h:57: error: `
sword::LocaleMgr*sword::LocaleMgr::systemLocaleMgr' is protected
cswordbackend.cpp:475: error: within this context
make[3]: *** [cswordbackend.o] Bd 1
make[3]: Leaving directory
`/home/kb2qzv/bibletime-1.4.1/bibletime/backend'
make[2]: *** [all-recursive] Bd 1
make[2]: Leaving directory `/home/kb2qzv/bibletime-1.4.1/bibletime'
make[1]: *** [all-recursive] Bd 1
make[1]: Leaving directory `/home/kb2qzv/bibletime-1.4.1'
make: *** [all] Bd 2
[kb2qzv@localhost bibletime-1.4.1]$
----------------------------------------
regards,
Benedict.

Posted by jansorg at May 20, 2004 2:03:48 PM
Re: bibletime-1.4.1 and FC2, errors...why?
1.4.1 works with 1.5.7
BibleTime's CVS works with Sword's CVS

If you want to use BibleTime's CVS we'd like some feedback so we can make 1.5 a stable release!

Thank you,
Joachim