mvnForum Homepage

Print at Jul 25, 2014 6:47:13 AM View all posts in this thread on one page
Posted by Jeffrey at May 10, 2004 10:29:16 PM
Update?
I am using Mandrake 9.1 with KDE 3.1.0 I had installed bibletime 1.3. Do I need to update to latest version is there an rpm for Mandrake 9.1?confused

Posted by dhcolesj at May 15, 2004 9:41:46 AM
smile   Re: Update?
biggrin I would go to the download site, and check out what is available in the newest versions. If you see a Mandrake RPM, then there is one, if not one hasn't been made.

As a general rule, before you ask this kind of question, it would be a good idea to say something like, "Hey, I looked on the official download site and didn't notice a mandrake RPM, does anyone know of another site that may have one?"

That will get more replies, if there are any to be had. You probably wont get any severe smart remarks here, due to the nature of the site and the kind of folks who come here. However, on other forums on the net knowing how to post can make the difference between getting valuable information, and flame messages.