mvnForum Homepage

Print at Nov 24, 2014 2:41:22 PM
Posted by jansenw at Oct 23, 2011 7:25:52 PM
NASB module for Eloquent
I already purchased the NASB module for Windows and have it working on my OS X 10.7.2 iMac running Windows 7 using Parallels Desktop 7.

I wanted to run e-Sword directly with my iMac so I downloaded Eloquent 2.4.2 and got it working with the ESV and NETfree modules.

Now I need add a NASB Bible to Eloquent. How do I get a Eloquent NASB Bible module? I don't mind paying again for another NASB module.

The Lockman.org website directs you under their Windows offering to: "Download e-Sword and the NASB Study Set files from www.e-Sword.net. Then purchase the unlock key to install the NASB Study Set files from www.AmericanBibleSales.com. Without the unlock key the files can't be installed."

The AmericanBibleSales website offers: "e-Sword New American Standard Bible Study Set (for Windows)"

Will buying a Bible module for Windows work for Eloquent and if so, what steps are needed to be done?

Please help! In answering please let me know if you have actually gotten the NASB running on Eloquent.

Thanks,

- Jansen

Posted by mdbergmann at Oct 26, 2011 8:33:02 AM
Re: NASB module for Eloquent
Dear Jansen.

We, Crosswire and thus Eloquent, have no connection to e-Sword.
Unfortunately NASB is one of the modules we are not allowed to distribute. Lockman hasn't allowed us to do so so far.


Manfred

Posted by Osk at Oct 26, 2011 8:40:46 PM
Re: NASB module for Eloquent
Don't blame this on Lockman. The NASB module is still not ready (whatever that means) and is not available for purchase, but it is hardly because Lockman won't allow it.

Posted by mdbergmann at Oct 27, 2011 5:54:23 AM
Re: NASB module for Eloquent
Yep, you are absolutely right. Sorry for that.


Manfred