mvnForum Homepage

Print at Dec 19, 2014 10:56:46 PM View all posts in this thread on one page
Posted by bruker at Jul 3, 2011 7:43:14 PM
Hebrew Font
All book names in main widow and in chapter,book navigation window are in Hebrew. How can I get it back to English?

Running Eloquent 2.3.4 in Snow Leopard.

Posted by ricaluanna at Jul 5, 2011 6:18:45 PM
Re: Hebrew Font
I am also experiencing this.Please can anyone help?Thanks.
----------------------------------------
Enhance lashes the natural way with idol lash.We have to try payday advance loan.

Posted by mdbergmann at Jul 6, 2011 8:16:10 AM
Re: Hebrew Font
Hi.

Try to a second english system language.
I assume this is set to Hebrew currently.


Manfred

Posted by bruker at Jul 7, 2011 8:25:53 AM
Re: Hebrew Font
Manfred,
The only setting I know of is the Font tab in Font setting in Display tab (=Helvetica 16) and the module fonts. Curiously, the fonts in the module tab all default to the Helvetica and cannot be changed individually.
I am not sure what you mean by a "second english sytem language." If you mean the Mac OS system font, then it is English.

Posted by mdbergmann at Jul 7, 2011 11:49:14 PM
Re: Hebrew Font
Hi.

With "second english sytem language" I mean the second language in the list of available languages in the Mac OS X system preferences.

I don't know for which reason, maybe this is a bug, but sometimes the second instead of the first is taken by Eloquent.


Manfred

Posted by bruker at Jul 8, 2011 10:52:52 AM
Re: Hebrew Font
True that. I had to remove Hebrew as a system language. It looks like Eloquent keeps the last version as default version (now German). Also, have trouble unlocking netnotes.
-