mvnForum Homepage


Posted by scribe at Jan 18, 2006 11:39:16 AM
Re: Swordweb server details needed
The errors that you are seeing are because the SWORD engine is configured (in ./usrinst.sh) to use the ICU Unicode Library. You can do 1 of 2 things: either edit usrinst.sh to configure the engine to not include ICU support, or install ICU devel packages on your system. I hope this helps.