mvnForum Homepage


Posted by dangbert at Apr 20, 2005 9:18:45 PM
sad   Install
I installed sword-1.5.7 under my user (/home/user/sword-1.5.7) and then tried to open the Bibletime 1.4 rpm with Kpackage. I get dependency errors saying I must install Sword first and that libsword is also missing.

Followed the instructions on the sword page, what gives?

Thanks

Debsad