mvnForum Homepage


Posted by jansorg at Mar 28, 2005 4:08:56 AM
Re: Failed dependencies on install. But...
Hi,
you installed the Source code packges of Sword and Bibletime-i18n.
You need to install the packages in that order:

sword-1.5.7-1.fc3.i386.rpm
bibletime-1.4.1-1.fc3.i386.rpm
bibletime-i18n-1.4.1-1.fc3.noarch.rpm

I hope that helps,
Joachim