mvnForum Homepage

Posted by jansorg at Mar 14, 2005 2:45:51 PM
Re: What are Mandrake 10.1 RPM's for Bibletime?
you need the Mandrake 10.1 packages, the packages you found were for the development version of Mandrake (i.e. cooker). Have a look at
for expalantions how to install it and where to get the packages.