mvnForum Homepage


Posted by robertgray at Feb 24, 2005 1:20:39 PM
Sword 1.5.7 installation problems on SuSE 9.1 Linux
Greetings:

I'm using Linux - SuSE 9.1 Personal distro user.

I tried to install Sword 1.5.7 from a mirror's tarball the other night; but I don't think it went well. Attempting to install Bible Time came up with these errors:

<BEGIN TERMINAL SCRIPT>
rpm -Uvh bibletime-1.4.1-1.suse9.1.i586.rpm
error: Failed dependencies:
sword >= 1.5.7 is needed by bibletime-1.4.1-1.suse9.1
libsword.so.3 is needed by bibletime-1.4.1-1.suse9.1
<END TERMINAL SCRIPT>

I've since found and downloaded a Sword 1.5.7 RPM binary package for my distro (that has the libsword.so.3 file); and would like to uninstall my previous tarball-based attempt and start over.

Please advise, thanks.


Robert