mvnForum Homepage


Posted by Osk at Feb 17, 2005 4:02:25 PM
Re: Which version of OSIS?
Anything from version 1.5 to the latest version should work. I would recommend the latest version.

Since version 1.5 of OSIS, changes have been largely minor and backwards compatible.