mvnForum Homepage


Posted by coot at Jan 19, 2004 7:39:03 AM
Konqueror 3.1.3 has problems with mvnforum
Greetings,

I've just registered and am interested in using and supporting
Sword project software.

I am using Konqueror 3.1.3 and can not use the mvn entry forms
or registration entry forms. I went over to a Windows box
to use Internet Explorer.

Is this a known problem? Any advice on using Kongueror
from my Linux boxes?

Later,
Craig