mvnForum Homepage


Posted by jarinahpel at Sep 14, 2013 1:22:21 PM
Re: Installation Errors and adding Modules
I installed it overtop of my version 1.0 and it seemed to install successfully enough, only after that, I could not open the reader at all. It is not compatible with Windows Mobile 2003 and/or a Japanese OS PDA, evidently, so then I needed to uninstall the Sword Reader and start over.