mvnForum Homepage


Posted by jbejon at Apr 30, 2013 6:33:05 AM
Re: Hebrew & English Parallel
Thanks for the response. I'm not 100% sure what you mean by 6.1. The package I had was Eloquent version 2.2. (I don't know exactly what that is). I now have 2.4, but it still doesn't seem to allow parallel reading very easily. In fact, the thing as a whole seems quite buggy. It doesn't remember font settings, for instance.