mvnForum Homepage


Posted by dnipro at Jul 17, 2004 6:15:58 AM
Re: I want to install bibletime on my linux mandrake 10.
The link you gave me works, I download it on my pc and click on it and
get this message

Certains paquetages demand�s ne peuvent pas �tre install�s :
bibletime-1.4.1-1mdk.i586 (car sword[>= 1.5.7] est non satisfait)
�tes-vous d'accord ?

What sword[>= 1.5.7] est non satisfait means. This message is in french but even in french I dont understant. I translate
"Because sword >=1.5 is not satisfied "

What do I have to do to satisfied sword ???
----------------------------------------
=============================================
Christian radio and television portal
http://www.e-radiotv.org/en